BACKTRACE

(condense)

Back to Posts List

GET

Not tested in IE initiative: a new savethedevelopers.com

savethedevelopers.com used to be a great script that pops up when the client’s browser was IE6, warning him about the mischief ways of that browser and urging the user to either update to IE7 or go the happy road on Firefox.
Than, something weird happend.
The website stopped working and now redirects to Microsoft’s IE download page… yak.

The “”http://www.dansimard.com/not_tested_in_ie/“>not tested in IE initiative” tries to re-incarnate that thought. So if you are unsure that your website will be displayed correctly on IE6, use one of these icons link to the project’s home page.


POST

blog comments powered by Disqus

I Don't have cookies.

ELAD ENV

Variable Value
LINKEDIN
TWITTER
FACEBOOK
GITHUB
WWR
IRC
{ 'irc.freenode.net' => [ '#rubyonrails', '#railsbridge', '#ruby', '#mootools' ]}
SKYPE
eladmeidar

You're seeing this error because I think it is funny.